Fermat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
New release: Fermat Teams
Complete·Under maintenance·Aug 14, 5:00 AM - 11:46 AM

The teams feature deployment has been completed.

Fri, Aug 14, 2026, 11:46 AM
(3 weeks ago)
·
Affected components
Web
Authentication
Updates

Complete

The teams feature deployment has been completed.

Fri, Aug 14, 2026, 11:46 AM

In progress

The teams feature deployment has been completed, usage of the application remains normal.

Fri, Aug 14, 2026, 06:36 AM(5 hours earlier)

In progress

We're releasing the new Fermat Teams feature for improved access management. We don't expect any downtime or issues arising from this deployment. Please reach out to support@fermat.app for any questions or concerns.

Fri, Aug 14, 2026, 05:21 AM(1 hour earlier)